Major IT Outage

  • Now
  • Dec 19, 2025, 8:16:27 AM GMT
    Resolved

    The incident status has changed to Resolved

  • Dec 18, 2025, 7:36:07 PM GMT
    Investigating

    We are investigating a major outage with our Firewall which has been triggered by [PRTG Network Monitor (AZ-MON01)] 2 Summarized Notifications

    Firewall